CoPilot apps require iOS 7 or greater

  • iPhone: CoPilot is compatible with iPhone 4, 4S, 5, 5C, 5S, SE 6, 6+ 6S, 6S+, 7, 7+, 8, 8+ and iPhone X
  • iPad: CoPilot apps will run on iPads and iPad Minis.
    Please note that only 3G and 4G cellular-enabled iPads have GPS receivers in them, and are the ONLY models that can provide turn-by-turn voice guidance. If you plan to use a Wi-Fi only iPad, you will need to purchase a third-party external GPS receiver (iOS specific Bluetooth GPS Receivers, such as Bad Elf or GNS) for CoPilot to function.
  • If you choose our HD-ready iOS apps, the app will run in full screen on an iPad. If you choose our non-HD apps, CoPilot will still run. Our HD apps also run on iPhone.