Die CoPilot App erfordert mindestens iOS 7

  • iPhone: CoPilot ist mit iPhone, 4, 4S, 5, 5C, 5S, 6, SE6, 6 Plus, 6S, 6S Plus, 7 ,7 Plus, 8, 8 Plus und iPhone X kompatibel.

  • iPad: die CoPilot App läuft auf iPads und iPad Minis. Bitte beachten Sie, dass nur 3G-und 4G 'Mobile-Daten-Fähige' iPads haben GPS-Empfänger und sind die einzigen Modelle für die Turn-by-Turn Sprachausgabe zur Verfügung steht.

  • Wenn Sie eine WiFi only iPad verwenden möchten, benötigen Sie einen externen GPS-Empfänger (iOS spezifische Bluetooth-GPS-Empfänger, wie zum Beispiel: Bad Elf oder GNS). Wenn Sie unsere HD-ready iOS-App wählen, wird die App im Vollbildmodus auf einem iPad dargestellt. Wenn Sie unsere nicht-HD-Apps wählen. Unsere HD-Apps laufen auch auf dem iPhone.