Welche Mindestanforderungen gibt es für Android-OS in CoPilot?


CoPilot-Apps sind konzipiert für und funktionieren auf Android Smartphone bzw. -Tablets, auf denen mindestens Android 4.2 laufen, mit ausreichend Speicherplatz (intern oder externer Speicher).
Die Karten und die Anwendung können auf auf der externen SD-Karte, mit Android OS 4.4.4 oder höher gespeichert werden (ältere Versionen verlangen, dass die Karten im internen Speicher abgelegt werden).


Jedes Android Smartphone bzw. Android Tablet, auf dem CoPilot installiert wird, muss mit einem internen oder gegebenenfalls einem externen GPS-Empfänger ausgestattet sein.

Wir empfehlen Ihnen das Betriebssystem nach Möglichkeit auf die neueste OS Version zu aktualisieren.